ntPHPselector

ntPHPselector
VERSION 4

Select preferred PHP version per directory on the same domain

ntPHPselector plugin allows user to select preferred PHP version per directory on the same domain. Our new ntPHPselector version 4 is released for the cPanel servers with EasyApache 4 version, which support php versions 5.3, 5.4, 5.5, 5.6, 7.0, 7.1 and 7.2. By default 5.3 is not enabled.

If your server is running with EasyApache 3, Please click here

Core Features of ntPHPselector

Select preferred PHP version per directory on the same domain.
Use multiple versions of php in the same domain itself
Easy Access to multiple versions of PHP
User friendly user interface
User friendly WHM interface for listing the instances used.
Enable 5.3 support only for required users and recompile option via WHM interface
Use the multiphp option from cPanel for additional php's , So there is no security issues
Simple back-end logic; can be understand / troubleshoot anyone who knows basic Linux
Installation is quite simple
Compatible with EasyApache 4
Additional modules can be added using EasyApache 4 from WHM
Custom additions to the package will be added based on request / feedback
One Click remove for the configuration in the preferred directory
Complete uninstallation is very easy

Get It Now!

Due to funding issues, there is a long delay in the development of ntPHPselector. So we are adding a small amount of yearly subscription to our plugin now. You can buy it from the following "Order now" button. If you have more than, 5 servers, you can contact sales for bulk purchase.

Terms of Use

Onetime ntPHPselector installation Support

We will install and setup the plugin ntPHPselector version 4 for you. It is only for one server. You can contact our support for the installation and you will be charged $20 for the onetime installation support. For further support, you need to use, the Nixtree forum. If you need to install the ntPHPselector plugin in multiple servers, you can contact us for custom quote. Also you can contact us for migrating EA3 profile to EA4 and convert old ntPHPselector installation to new one without losing the old php selections.

ntPHPselector: Latest version : 4.2.0

Note: ntPHPselector plugin require SuPHP on the system; it will not work with any other PHP handlers for now.

Nixtree Customers can contact
our sales department for Discounted Price
for the installation.

Also checkout our Server Management Services