ntphpselector

cPanel plugin for php selection
Locked
Xieles
Posts: 0
Joined: Fri Jul 24, 2015 8:38 pm

ntphpselector

Post by Xieles »

Hi,

I have installed ntphpselector in WHM 11.50.0 (build 19) using the steps provided in by you guys. But after doing that, I am getting a forbidden error message for all php files. Server is using Litespeed. I checked the logs and not much help is there. Any suggestions?



Xieles
Posts: 0
Joined: Fri Jul 24, 2015 8:38 pm

Re: ntphpselector

Post by Xieles »

Update: Getting this error:
MIME type [application/x-httpd-php55] for suffix '.php' does not allow serving as static file, access denied!



steve
Site Admin
Posts: 4
Joined: Tue Mar 10, 2015 12:41 am
Contact:

Re: ntphpselector

Post by steve »

Hello Xieles,

Default installation of ntPHPselector will not work with litespeed. It is required to custom changes in the installation of the plugin.

If you need to install ntPHPselector in server with litespeed, please contact our sales department for the installation assistance.


-
Steve N
Support Staff
Nixtree Solutions LLP
cPanel Server management | Managed Backup Solutions | Outsourced Web Hosting support

Locked