550 Please turn on SMTP Authentication in your mail client

Discussions related with hosting control panels used, which include cPanel, Plesk, Directadmin etc..
Post Reply
chris ben
Posts: 0
Joined: Fri Sep 16, 2016 10:09 am

550 Please turn on SMTP Authentication in your mail client

Post by chris ben »

I am getting the below error while sending a test email from gmail to my domain. Please help

==
Delivery to the following recipient failed permanently:

testing@xxxxxx.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain xxxxxx.com by xxxx.com. [192.168.1.5].

The error that the other server returned was:
550-Please turn on SMTP Authentication in your mail client.
550-mail-pf0-f174.google.com [209.85.192.174]:33001 is not permitted to relay
550 through this server without authentication.
==



Martin
Posts: 36
Joined: Fri Sep 16, 2016 10:34 am

Re: 550 Please turn on SMTP Authentication in your mail client

Post by Martin »

You will get the above error :

1. if you have added multiple MX entries for your domain.

2. If the domain entry exists in both /etc/remotedomains and /etc/localdomains. The domain entry must be in localdomains if mails are routed locally and it should be in remote domains if you are using remote mail server.



sreepriya
Posts: 0
Joined: Fri Sep 16, 2016 12:48 pm

Re: 550 Please turn on SMTP Authentication in your mail client

Post by sreepriya »

If you are sending using any Email client like Outlook, thunderbird etc, then please enable SMTP Authentication for the outgoing emails

From the Tools menu, choose "Accounts."
Select the "Mail" tab.
Double-click on your Mail account
Select the "Servers" tab.
Check the box next to "My Server Requires Authentication."
Select the "Advanced" tab.
In the Server Port Numbers section, modify "Outgoing mail (SMTP):" to "587" or "25" or "465"
Click "OK"



Post Reply