ntPHPselector :: Released v3.0.0 Beta

You can discuss about new development ideas here and we happily welcome your ideas for future development.
Post Reply
steve
Site Admin
Posts: 4
Joined: Tue Mar 10, 2015 12:41 am
Contact:

ntPHPselector :: Released v3.0.0 Beta

Post by steve »

The new version of ntPHPselector is ready for Centos 6 servers. It is not compatible with Centos 7 servers. If you are using Centos 6, you can update the plugin to the latest version using the following commands.

cd /usr/local/src
wget -N https://nixtree.com/download/free/ntphp ... ge_beta.sh
sh ntphpselector_manage_beta.sh update

It will install the new version ( 5.6 ) and update the other version to the latest release. So make sure to run this in screen and it take time to complete, since it require to recompile/update all the php versions installed in the server.

Our developers are working with the Centos 7 servers and will release it soon.

Features

[+] Added 5.6 support
[+] Skip the version causing recompile error and install the other versions

Ref : https://nixtree.com/blog/ntphpselector- ... -0-0-beta/


-
Steve N
Support Staff
Nixtree Solutions LLP
cPanel Server management | Managed Backup Solutions | Outsourced Web Hosting support

Post Reply