php 5.6 and ntphpselector

cPanel plugin for php selection
Locked
hostcurator
Posts: 0
Joined: Fri Jul 03, 2015 10:06 pm

php 5.6 and ntphpselector

Post by hostcurator »

Hi,

I am having a cpanel server with latest php 5.6.10. Is it possible for me to use ntphpselector plugin in my server ?
which of the php versions will be avaialbe for me in this case ?



Anthony
Posts: 1
Joined: Fri May 01, 2015 3:26 pm

Re: php 5.6 and ntphpselector

Post by Anthony »

The plugin still not support PHP 5.6. We will release new plugin with 5.6 support in newxt couple of weeks.



hostcurator
Posts: 0
Joined: Fri Jul 03, 2015 10:06 pm

Re: php 5.6 and ntphpselector

Post by hostcurator »

Hi Anthony,

Thanks for the update. Kindly update here once this is released. Your plugin is really nice. Really appreciate.



Anthony
Posts: 1
Joined: Fri May 01, 2015 3:26 pm

Re: php 5.6 and ntphpselector

Post by Anthony »

Sure..we are trying for some major changes with next release....we will announce the availability of the new release in this forum and in our New section ( https://nixtreesupport.com/index.php?/News/List )



tokar86a
Posts: 0
Joined: Wed Aug 26, 2015 8:52 pm

Re: php 5.6 and ntphpselector

Post by tokar86a »

Any update when this is going to be released?



steve
Site Admin
Posts: 5
Joined: Tue Mar 10, 2015 12:41 am
Contact:

Re: php 5.6 and ntphpselector

Post by steve »

PHP 5.6 support is enabled for Centos 6 servers now.

https://www.nixtree.com/ntphp.php


-
Steve N
Support Staff
Nixtree Solutions LLP
cPanel Server management | Managed Backup Solutions | Outsourced Web Hosting support

Edward
Posts: 24
Joined: Mon May 04, 2015 10:16 am

Re: php 5.6 and ntphpselector

Post by Edward »

ntPHPselector version 4.1.0 RELEASED

New version of ntPHPselector with 5.3 support is released. It has a WHM module for recompilation of 5.3 and
listing the instances of custom php used.

URL : https://www.nixtree.com/nt-php-selector.php


Features

[+] Added 5.3 Support.
[+] WHM Interface available for listing the instances of custom PHP used.
[+] 5.3 Recompilation option available via WHM interface.
[+] Recompilation logs can be view from the WHM interface
[+] Compatible with Centos 6 and Centos 7.

The php version 5.3 successfully recompiled with Centos 6 and Centos
7 operating systems. Missing of some devel packages or any other
custom environments in the server may cause the failure of php
recompile. And we suggest to do the troubleshoot in recompilation with
the help of an experienced hand. For recompilation and installation
support, please open a ticket with our support
[https://nixtreesupport.com/].

The yearly subscription for the ntPHPselector plugin is increased to
$12 and you can upgrade to the new version by paying the rest of the
amount. If you need upgrade, please reply to this mail.

Thank you,
Nixtree Solutions - Plugins & Development
https://www.nixtree.com


Edward N
Support Staff
Nixtree Solutions
Managed Backups || Server Management

https://www.nixtree.com

Locked