Search found 8 matches

by arunpa
Thu May 31, 2018 11:59 pm
Forum: Hosting Control Panels
Topic: Add new IP to server (WHM)
Replies: 3
Views: 3293

Re: Add new IP to server (WHM)

Ok thanks
by arunpa
Thu May 31, 2018 11:53 pm
Forum: Hosting Control Panels
Topic: Add new IP to server (WHM)
Replies: 3
Views: 3293

Add new IP to server (WHM)

Hi,

How can I add new IP to my server? Can you guide me?
by arunpa
Sat May 12, 2018 7:14 pm
Forum: Hosting Control Panels
Topic: How to change cPanel password through command line?
Replies: 2
Views: 1837

How to change cPanel password through command line?

Hello, Good Evening,

I have one doubt. How can I change my cPanel account password through command line? I know its a simple question, but I really don't how to do that through CLI.
by arunpa
Tue Oct 18, 2016 6:43 pm
Forum: Hosting Control Panels
Topic: Error: invalid sender by SPF from
Replies: 5
Views: 8840

Re: Error: invalid sender by SPF from

thanks for the info, its worked.
by arunpa
Tue Oct 11, 2016 9:21 am
Forum: Hosting Control Panels
Topic: Error: invalid sender by SPF from
Replies: 5
Views: 8840

Re: Error: invalid sender by SPF from

Yes, I am. If there anything need to be done at SPF record according to that?. Please let us know.
by arunpa
Wed Oct 05, 2016 5:43 am
Forum: Hosting Control Panels
Topic: Error: invalid sender by SPF from
Replies: 5
Views: 8840

Error: invalid sender by SPF from

Hi, Today i faced a strange error as I am not able to send email to one of my client email address. The error I am getting is given below. Is any one can help to sort out this issue? Error: invalid sender by SPF from x.x.x.x (in reply to RCPT TO command) Reporting-MTA: dns; relay.mailchannels.net Di...
by arunpa
Sun Apr 10, 2016 9:45 am
Forum: Hosting Control Panels
Topic: 404 Error shows up when I access my website without the www
Replies: 1
Views: 2988

404 Error shows up when I access my website without the www

Hello everyone,

I am getting 404 Error, when I access my website without the www. I am using google blogger and the CNAME records are seems to be correct in the domain DNS management section. Any help ?

thanks in advance.