Search found 27 matches

by steve
Thu May 07, 2020 2:20 am
Forum: ntVersionCheck
Topic: Exclude directory
Replies: 1
Views: 5074

Re: Exclude directory

Hello Shaun, Sorry for the late reply. I will consider your request and will inform the development team to add this feature in the new release. If you have any other suggestions, feel free to share it with us, if it can be included without any hassle, we will add it in the plugin Or we will give cu...
by steve
Sun Oct 01, 2017 9:08 pm
Forum: ntPHPselector
Topic: COMPILE ERROR FOR 53
Replies: 7
Views: 10780

Re: COMPILE ERROR FOR 53

Thank you for confirming the fix worked.
by steve
Tue Jan 24, 2017 9:58 pm
Forum: ntPHPselector
Topic: Problem on /usr/lib64/libxml2.so.2
Replies: 3
Views: 6777

Re: Problem on /usr/lib64/libxml2.so.2

Hello,

Can you please add a phpinfo page and check whether "libXML support" is active or not. Also make sure it is enabled in the default version.
by steve
Tue Jan 24, 2017 9:47 pm
Forum: ntPHPselector
Topic: Uninstalling NTPHP4 ... Error
Replies: 2
Views: 4614

Re: Uninstalling NTPHP4 ... Error

Hello, The script is an auto delete script to avoid running the old script, which was downloaded before. So you need to download the script "ntphp4.sh " each time before starting the script. And your errors are not clear and not fully provided. The script was tested in multiple servers and worked fi...
by steve
Tue Jul 12, 2016 9:01 pm
Forum: ntPHPselector
Topic: Error in Installation
Replies: 5
Views: 7399

Re: Error in Installation

Hello Bradon, In our test environment the installation works fine with all the versions of php enabled in Centos 6 servers. May be some custom modules or specific software causing the issue. If you require, you can contact our support for manually install the php versions and setup the selector for ...
by steve
Fri Mar 25, 2016 3:10 pm
Forum: ntPHPselector
Topic: COMPILE ERROR FOR 53
Replies: 7
Views: 10780

Re: COMPILE ERROR FOR 53

Hello,

Can you please reply with the following details.

/usr/local/cpanel/bin/rebuild_phpconf --current
OS Version :
Default PHP Version :
by steve
Mon Mar 21, 2016 9:56 am
Forum: ntPHPselector
Topic: php 5.6 and ntphpselector
Replies: 6
Views: 9988

Re: php 5.6 and ntphpselector

PHP 5.6 support is enabled for Centos 6 servers now.

https://www.nixtree.com/ntphp.php
by steve
Mon Mar 21, 2016 9:46 am
Forum: ntPHPselector
Topic: ntphpselector installation error
Replies: 4
Views: 6725

Re: ntphpselector installation error

Hello,

Normally 5.2 will work fine with normal list of modules in our test environment. Since this is an isolated issue, please contact our support for assistance.
by steve
Wed Mar 16, 2016 12:23 pm
Forum: ntPHPselector
Topic: ntphpselector installation error
Replies: 4
Views: 6725

Re: ntphpselector installation error

Hello,

Did you tried the following script ? Hope your OS version is Centos 6.

https://nixtree.com/blog/ntphpselector- ... -0-0-beta/

Please try this and let me know if the issue still persists.
by steve
Fri Feb 19, 2016 5:23 pm
Forum: ntPHPselector
Topic: ntPHPselector not work on CP/whm 54
Replies: 3
Views: 9529

Re: ntPHPselector not work on CP/whm 54

Hello, The new version of ntPHPselector is ready for Centos 6 servers. It is not compatible with Centos 7 servers. If you are using Centos 6, you can update the plugin to the latest version using the following commands. You can refer the following link and install it using the new script. https://ni...